1)Написать программу на языке

программирования Паскаль: Вывести

квадраты первых десяти натуральных

чисел.
2)Написать программу на языке

программирования Паскаль:

Подсчитать количество двузначных

чисел, у которых сумма цифр нечетна.
3)Написать программу на языке

программирования Паскаль: Найти наибольшую цифру натурального

числа. С клавиатуры вводится

натуральное число. Найти его

наибольшую цифру. (Например, введено

число 124653. Наибольшая цифра в нем 6).

РЕБЯТ НАДО.ХОТЯ БЫ ОДНО ЗАДАНИЕ

vanuhask12 vanuhask12    3   21.04.2020 12:54    3

Ответы
данаасус данаасус  13.10.2020 14:13

Задание 1:

program Hello;

var i : Integer;

begin

for i := 1 to 10 do

   writeln(i * i);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика