1. написать программу на языке программирования паскаль, для вычисления значения выражения y=5x+6, если х любые числа и вводится с клавиатуры. 2. написать программу на языке программирования паскаль, для вычисления площади прямоугольника со сторонами а и b. стороны прямоугольника любые числа и вводятся с клавиатуры. c меня

хххххх15 хххххх15    1   26.07.2019 05:00    3

Ответы
miroonchickk miroonchickk  03.10.2020 13:11
1)
var
x,y:real;
begin
write('Введите X=');read(x);
write('Y=',5*x+6);
end.
2)
var
a,b:real;
begin
write('Введите A=');read(a);
write('Введите B=');read(b);
write('Площадь прямоугольного треугольника=',(a*b)/2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы