1.написать программу-модель анализа датчика в помещении, которая выводит сообщение « ситуация», если температура в комнате превысила 60 град. с 2.написать программу, которая из двух вводимых вами чисел печатает заключение о том, какое число больше.

luiza2010 luiza2010    2   26.05.2019 14:40    8

Ответы
kirilladinov kirilladinov  23.06.2020 01:28
Program hren;
uses crt;
var i:real;
BEGIN
if check_temp()>60 then writeln('Пожароопасная ситуация');
END.

check_temp() - функция должна быть реализована в библиотеке crt и возвращать текущую температуру

Program hren;
uses crt;
var j, i:integer;
BEGIN
writeln('Введите первое число');
readln(i);
writeln('Введите второе число');
readln(j);
if i>j then
begin
writeln('Первое число  больше')
end else 
writeln('Второе число  больше') 
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика