1. написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел.

kjhfdklffsjsw kjhfdklffsjsw    3   22.08.2019 22:00    0

Ответы
vyglotov vyglotov  05.10.2020 13:27
Program n1;
var a,k,i: integer;
begin
k:=0;
for i:=1 to 100 do
begin
readln(a);
if (a=0) then k:=k+1;
end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика