1. написать программу, которая вычисляет сумму первых n четных положительных чисел. исходные данные (n – количество чисел) вводятся с клавиатуры. результаты работы программы записываются в файл out.txt. 2. написать программу, которая вычисляет сумму первых n четных положительных чисел. исходные данные (n – количество чисел) вводятся из файла input.txt. результаты работы программы добавляются в файл out.txt.

kuralova200 kuralova200    2   10.08.2019 10:50    6

Ответы
kristi091000 kristi091000  04.10.2020 09:08
  var a,b,sum,i:int64;  begin   assign (input,'input.txt');assign (output,'out.txt');   reset (input);rewrite (output);     readln(a);  b:=2;  i:=1;  repeat  begin  sum:=sum+b;  b:=b+2;  i:=i+1;  end;  until i=a+1;   writeln(sum);    end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика