1.написать программу, которая печатает true или false в зависимости от того, выполняется или нет условие: цифры заданного трехзначного числа по возрастанию. 2.вычислить: y=cos (x+1) +cos (x+1.2) + +cos (x+1.8) 3. подсчитать количество цифр в заданном тексте. 4. дан массив а, содеpжищий как положительные, так и отpицательные числа. удвоить все отpицательные числа, исключить все положительные.

redridinghood1 redridinghood1    1   26.05.2019 22:30    4

Ответы
2009tes 2009tes  23.06.2020 15:18
1.

var 
n: integer;
b: boolean;

begin
writeln('Введите трёхзначное число: ');
readln(n);
if n div 100 < (n div 10) mod 10 then
 if (n div 10) mod 10 < n mod 10 then b:=true  
 else b:=false;writeln(b);  
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика