1) Даны два целых числа. Программа должна вывести единицу, если первое число больше второго, двойку, если второе больше первого, или ноль, если они равны. Формат входных данных
Вводятся два числа.
Формат выходных данных
Выведите ответ на задачу.
Sample Input:

1 2
Sample Output:

alicahirdeeva alicahirdeeva    3   21.03.2021 15:24    26

Ответы
Demiali41 Demiali41  20.04.2021 15:26

#include <iostream>

using namespace std;

int main(){

   int a,b;

   cin >> a >> b;

   if(a > b)

       cout << 1;

   else if(b > a)

       cout << 2;

   else

       cout << 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика