tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. дано натуральное число
1. дано натуральное число n. напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. 2. даны натуральные числа a , b, где b> a. напишите программу последовательность натуральных чисел от a до b, включающая a и b.
Фейз
2 01.06.2019 10:00
19
Ответы
piiip
02.07.2020 15:06
1)
program hello_world;
var n, i: integer;
begin
write('Введите число ');
read(n);
for i:= 1 to n do write(i, ' ')
end.
2)
program hello_my_world;
var a,b, i: integer;
begin
write('Введите числа A и B ');
read(a, b);
for i:=a to b do write(i, ' ')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MadamHlebushek11
15.04.2020 05:58
Информатика тест на ЯКласс...
Вожделорд
15.04.2020 05:58
Как изменить формат числа и его...
Vladimirr1905
15.04.2020 05:57
Help!Составьте ПРОГРАММУ, которая выводит b3на 5 и выводит сумму элементов этой матрицы...
Дубой
27.03.2020 20:02
Дан фрагмент электронной таблицы:...
mikatay
27.03.2020 20:27
с информатикой. Составить БЛОК-Схему и написать программу....
rufat2856
22.07.2019 06:10
Впрограмме описан одномерный целочисленный массив с индексами от 0 до 10. ниже представлен фрагмент программы, обрабатывающей данный массив: n: = 10; s: = 0; for...
ludcolobanova
22.07.2019 06:10
Точка графического экрана может быть окрашена в один из следующих цветов белый черный красный синий желтый кориченвый оранжевый какой объем видеопамяти будет выделен...
денисвеликий
07.06.2021 07:50
с какого атрибута можно задать текст для картинки который будет отображен если ее не удастся загрузить...
evilziro
07.06.2021 07:55
С какого свойства можно сделать отступы внутри ячейки в таблице...
Slonik3452
07.06.2021 08:46
Составьте программу для вычисления произведения нечëтных чисел от 1 до 20 в basic ...
Популярные вопросы
Найдите значение выражения 15 · ( 1 5 ) 2 − 8 · 1 5 ....
1
5пословиц с отрицательными местоимениями заранее...
3
В10 одинаковых банках 16 кг меда . сколько килограммов мёда...
1
Лексический разбор слова глазастые....
1
Начальная форма глагола прыгала (неопределённая форма)...
3
Сочинение на тему символ победы , посвещенный 25-летию вывода...
2
Решить . 1)площадь осевого сечения цилиндра 104см^2,площадь...
1
Напишите одно из научных событий 20 века....
2
в 1642 году паскаль создал первую механическую счетную машину...
3
Вставить правильно слова: озерко заросло осокой.посреди плавала...
1
program hello_world;
var n, i: integer;
begin
write('Введите число ');
read(n);
for i:= 1 to n do write(i, ' ')
end.
2)
program hello_my_world;
var a,b, i: integer;
begin
write('Введите числа A и B ');
read(a, b);
for i:=a to b do write(i, ' ')
end.