1)дано 2 числа. написать программу которая выведет на экран сообщение: четных чисел нет или четное число есть. и если есть то какое. паскаль это

r8n73x9999 r8n73x9999    3   04.06.2019 19:40    1

Ответы
Valinka9999 Valinka9999  05.07.2020 16:06
Program z1;
var a,b,c,d,e:integer;
begin
Writeln('Введите числа: ');
Write('Первое число (a): '); read(a);
Write('Второе число(b): '); read(b);
if (a mod 2=0) then c:=a;
if (b mod 2=0) then d:=b;
if (a mod 2=0) or (b mod 2=0) then Writeln('Среди введённых чисел присутствует чётное число')
else Writeln('Среди введённых чисел нет чётных чисел');
if (c=a) then Writeln('Чётное число: ',c);
if (d=b) then Writeln('Чётное число: ',d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика