tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1) дан одномерный массив
1) дан одномерный массив из 10 элементов, найти сумму всех элементов
mityatimofeev
3 01.09.2019 23:20
5
Ответы
kiss123kiss
03.08.2020 14:00
begin
var a:=ArrRandom(10,-10,10).Println;
writeln(a.Sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
юлия1628
23.04.2020 12:43
Создать алгоритм в Паскаль, в котором число 2 вводится в степень n, с...
MishaBig
13.07.2019 07:30
Решите, , в паскале. 1) одномерный массив из 10 элементов задан датчиком случайных чисел на интервале от -1 до 6. найти произведение квадратов отрицательных элементов...
Ashhhhhhhhhhhhh
13.07.2019 07:30
За год квартплата повышалась дважды: первый образ на 30%,а второй - га 40%. год назад семья платила квартплату которая составляла 1000 рублей в месяц. напишите программу,подсчитывающую...
erkisha
13.07.2019 07:20
По инфе составите программу для вычисления площади окружности в паскале (вводим радиус)...
flslskns
16.03.2020 23:13
Операции div и mod Написать программу на языке Паскаль, которая считает сумму цифр трехзначного числа. Например: ввод 123, на выводе: 6 Трёхзначное число можно представить...
Соня121103
16.03.2020 23:06
нужно! До всякую ерунду не писать! А даются за нормальные ответы, а не за мы не проходили Создать wеb-сайт салона компьютерной техники. Обязательно использовать...
ibraimova2
16.03.2020 23:06
Вкажіть код що відображає в текстовому полі Edit1 значення цілочисельної змінної х...
AnyaFashion
08.04.2020 17:58
Синтаксический разбор предложения: Задрав подбородок в небо и мелко постукивая перед собой курортной палочкой, он направился к выходу из сада...
RedHamster
08.04.2020 17:58
1. Какие чувства вызывает пес Шарик? 2. В чем состоял эксперимент профессора Преображенского? (случайна ли фамилия? Случаен ли выбор имени пса?) 3. Как быстро Шарик...
InvisibleGuеst
08.04.2020 17:58
Величайшее богатство народа — его язык! Тысячелетиями накапливаются и вечно живут в слове несметные сокровища человеческой мысли и опыта. (М. А. Шолохов) Какова...
Популярные вопросы
1. Можно ли считать трусость и предательство равнозначными понятиями?...
2
Что такое запретный город?...
1
задание по матиматике 2 уровнения сделайте их на тетрадке и десчтичными...
1
Дописати рівняння реакцій K2+ SO3...
3
Complete the sentences with your own ideas . Include a refiexive...
1
РАБОТА В ПАРЕ 3 Выполни задания.а) Начерти числовой луч. Отметь...
2
Гранд Макет Россия — интерак- тивный музей, в котором представ-лены...
3
Будь ласка, можна відповідь. ів ...
2
ответьте на 2 вопроса, заранее огромное...
1
Що більше хмара чи її повна тінь...
1
var a:=ArrRandom(10,-10,10).Println;
writeln(a.Sum);
end.