1. что выведет на экран следующая программа? begin write(‘я учусь в’); write(2*3+5); writeln(‘ классе.’); write(‘мне’,16,‘лет.’); writeln; writeln(‘я знаю, что’,‘2*2=’); write((6*6-12)/6); end. 2. какое значение будет иметь переменная а после выполнения следующих операторов присваивания: a: =5; b: =a+4; a: =a+b; a: =a+b+a*b. 3. написать программу, которая вычисляет переменную d по формуле: и выводит результат на экран, если а=2, b=5.

Raydi1337 Raydi1337    1   26.09.2019 00:10    7

Ответы
aigylka764 aigylka764  08.10.2020 19:35
1. Я учусь в 11 классе. Мне 16 лет.
Я знаю что 2*2=4

2. a=5 b=0
a=5 b=9
a=14 b=9
a=149 b=9
ответ:149

3.написано непонятно
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика