1. Чему равно значение а после выполнения программы, если с=55 b=11 Var a,b,c: integer; Begin Read (с,b); If (с<>b) or (b mod 2=0) then а:=с*b else а:=с div 2; Writeln(a); End.
2. Напишите программу решения задачи. Дано четырехзначное число а. Если первая цифра этого числа больше последней, то вывести число а, увеличенное в 10 раз .
3. Напишите программу решения задачи. Дано число k. Если оно четное или не равно числу b, то вывести число k без изменения, иначе найти 1% от числа

nasichcool01 nasichcool01    3   29.04.2020 08:32    2

Другие вопросы по теме Информатика