ИНФОРМАТИКА 8 КЛАСС!
Написать программу для решения задачи:
Даны длины сторон прямоугольника. Найти его периметр и длину диагонали.

Элина2018 Элина2018    2   15.05.2020 17:34    14

Ответы
МиссПана МиссПана  14.10.2020 20:13

ответ:program ytro;

var a,b:integer;

P,d:real;

begin

writeln('Введи стороны');

readln(a,b);

P:=2*(a+b);

writeln('Периметр равен ',P);

d:=sqrt(sqr(a)+sqr(b));

writeln('Диагональ равна ',d);

readln;

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Арина9087 Арина9087  14.10.2020 20:13

Объяснение:

program ytro;

var a,b:integer;

P,d:real;

begin

writeln('Введи стороны');

readln(a,b);

P:=2*(a+b);

writeln('Периметр равен ',P);

d:=sqrt(sqr(a)+sqr(b));

writeln('Диагональ равна ',d);

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Другие предметы