tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заранее На PYTHON 1) Что
Заранее На PYTHON 1) Что представляет собой кортеж? Приведи пример кода программы.
2) Что такое словарь? Приведи пример составления словаря.
3) Какие простые логические операторы ты знаешь?
4) Для чего служат операторы and, or, not?
alino4ka2012
2 15.02.2021 11:12
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
ГГЧОЧОЧ
12.03.2019 23:45
Нужна ! мне нужны только сами программы, можно даже не все, а, хотя бы два номера. но желательно, конечно, все.заранее...
pokin45
01.09.2021 18:29
Рассматривается множество целых чисел, принадлежащих отрезку [189; 10000], которые делятся на 7 или на 17 (возможно одновременно), не делятся на 19, 20, 71 и 73. Кроме...
nicita13254769p06wrf
01.09.2021 18:40
Рассматривается множество целых чисел, принадлежащих числовому отрезку [3539; 7420], которые удовлетворяют следующим условиям: − запись в двоичной и шестеричной системах...
BlackCat20101
28.03.2019 07:20
Даны n чисел. как найти сумму чисел , больших чем заданное число a ?...
Roman310399
28.03.2019 07:20
Вгруппе 28 человек. за контрольную работу по информатике получено 7 пятерок, 12 четверок, 8 троек и 1 двойка. какое количество информации содержится в сообщении о...
sheramedi
28.03.2019 07:30
Написать программу которая даст таблицу q5*5. каждый эелемент таблицы случайное число из отрезка [-30,+30]. вычислить сумму все отрицательных и сумму положительных...
freedomman87
29.05.2019 20:35
Запишите алгоритм решения на алгоритмическом языке (не в виде блок-схемы) высота пальмы 120 см, она вырастает на 3% в месяц. через сколько месяцев ее высота превысит...
maksim00789
29.05.2019 20:35
Объясните среди заданных чисел a,b,c,d есть хотя бы два четных. var i,e,t,k: integer; s: string; begin for i: =0 to 3 do begin repeat write(chr(ord( a )+i), : ); readln(s);...
blackale1981
11.06.2019 23:30
При каком значении а значения выражения а плюс 19 и а минус 19 равны...
driftstiwrx
11.06.2019 23:30
Як пояснити прислів я можна вибрать друга і по духу брата, та не можна рідну матір вибирати 8-12 реч. іть будь...
Популярные вопросы
8.47. Выражение представьте в виде многочлена стандартного вида:...
3
Восполни пробелы. начались боевые действия против небольшой группы...
1
найти ответ на вопрос в 0класс по развитию речи,. Назови предметы....
1
Большой Барьерный риф-самая большая структура, созданная живыми...
3
Х Мектептегі бір күнімТөмендегілердің қайсысы бірнешефразадан тұрады?Вмузыкалық...
2
Каким членом предложения является выделенное слово : Казахстан...
1
Задание 1 Определите формат данных чисел275 А. Процентный04.10.1992...
2
Выполните вычитание (двумя 7-3/4; 2) 5-1/2; 3)...
1
Найти наименьшее натуральное n, что n! Делиться на 2020...
2
Мәтінді тыңда. Мәтінде айтылатынойларды тап. (1)Астанаға баға беруБарлық...
2