tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполните массив случайными
Заполните массив случайными числами в диапазоне от 20 до 100 и подсчитайте отдельно число элементов с четными и нечетными значениями паскаль abcnet
plplem9999
2 23.09.2019 09:00
2
Ответы
Mimimishkaaaa
08.10.2020 12:09
Var a:array [1..10] of integer;
i,k1,k2:integer;
begin
for i:= 1 to 10 do
a[i]:= Random(20,100);
writeln(a);
for i:=1 to 10 do
if a[i] mod 2 = 0 then k1:=k1+1
else k2:=k2+1;
writeln('Чётных элементов: ',k1);
writeln('Нечётных элементов: ',k2)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
егорбаглаев11
04.05.2021 13:04
4 вопроса про mail. 1. Опишите Алгоритм регистрации ящика электронной почты 2. Опишите особенности создания логина и пароля при регистрации ящика электронной почты...
рыттп
20.08.2019 03:00
Выполните арифметические операции над числами 0,101 * 2^3 и 0,1 * 2^5...
David3464
20.08.2019 03:00
Составьте программу вычисления суммы 1+1/2+1/3+1/4+/10 с использованием оператора while !...
никиумняшка
25.06.2019 12:50
Паскаль. #учительнеобъясняеттемы вывести на экран числа кратные 5. в диапазоне до 30....
ashotik007
25.06.2019 12:50
Pascal. банковский вклад равен 2500 руб. процентная ставка 19 процентов годовых. через сколько лет банковский вклад станет 5000 рублей. требуется , учитель темы не...
Cxvdjx830u5b
16.09.2019 17:40
На березі річки стояли двоє дорослих.їм потрібно переправитися на протилежний берег. поблизу в маленькому човні плавають два хлопчики.човен може витримати вагу або...
tinkimolko
19.02.2020 00:26
В чем польза лабиринта для человека?...
Платонф
19.02.2020 00:26
Имеется изображение размером 20,9х29,7 см2. Его сканируют сразрешающей сканера 600x1200 dpi и глубиной цвета 16бит. Определите объем полученного файла. ответ запишите...
Gromozeka1
19.02.2020 00:26
Составить программу по информатике...
darasnezko297
19.02.2020 00:26
Надо С Паскаль и безусловных циклов .Информатика 9 класс нужно и что бы программа работала ....
Популярные вопросы
Из одного пункта одновременно в противоположных направлениях выехали...
2
Написать 4-6 сообщений предложений на школьную тематику...
1
Нужно 10 вопросов,по рассказу конь с розовой гривой ,...
3
Sin(2x)/1+cos(2x)=0 решить уравнение...
1
Напишите мини сочинение на тему, как вы понимаете высказывание -...
1
Кобщему знаменателю и сравнить 3/4 и 11/12; 4/5 и7/15; 1/6 и 13/24;...
2
Что имеет голову и хвост,но не имеет тела ? а)медуза б)монета в)дракон...
3
Бірінші шангышы 27м екінші шангышы 19м ушинші шангышы-? 3м артық...
1
Верны ли следующие суждения о межличностных отношениях a.межличностные...
2
Папа в 4 раза старше сына. всего им 40 лет. сколько лет папе и сколько...
3
i,k1,k2:integer;
begin
for i:= 1 to 10 do
a[i]:= Random(20,100);
writeln(a);
for i:=1 to 10 do
if a[i] mod 2 = 0 then k1:=k1+1
else k2:=k2+1;
writeln('Чётных элементов: ',k1);
writeln('Нечётных элементов: ',k2)
end.