tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы 1+1/2+1/3+1/4+/10 с использованием оператора while !
David3464
3 20.08.2019 03:00
0
Ответы
putWrite1
05.10.2020 06:34
Var
i: integer;
x: real;
begin
x := 0;
i := 0;
while i < 10 do
begin
inc(i);
x := x + 1/i;
end;
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kislova04
21.12.2020 20:31
Контрольная работа по информатике Логические основы компьютеров 2)Записать и упростить выражение для объединения областей на диаграмме 4)Построить логическое выражение...
varvara124
19.02.2020 19:36
Конспект о текстовая информации...
kkkkksss
02.11.2020 14:05
Запиши двойчный эквилиент для числа 6...
Kek1928
02.11.2020 14:05
ЧТО ДЕЛАТЬ ЕСЛИ ты увидел в этоМ ГОДУ как женщина упала с 12 этажа и я увидел это зрелеще (ЖУТЬ) КАК ЗОБЫТЬ ЭТО=(...
Почтиматематик2894
02.11.2020 14:05
Представьте число -10 в формате с плавающей точкой. Nm=10 - разрядов на мантиссу. Хранить старший разряд мантиссы. Np=5 - разрядов на порядок S=15 - сдвиг...
Pomogiteπ
02.11.2020 14:05
Найдите десятичное число по его представлению в формате с плавающей точкой. 1010001010001111 Nm=10 разрядов на мантиссу. Старший разряд мантиссы сохранен. Np=5...
uchenik5713
02.11.2020 14:05
Что делать если телефон не вкл когда ставлю на зарядку...
1Али
02.11.2020 14:05
Задание 2. Интерфейс пользователя. Выполнить задание в рабочую тетрадь и прикрепить в класс румОпределите основные критерии эргономичности в системе «КУНДЕЛИК»...
vladinfo1
26.01.2021 11:44
Инфарматика 3 сынып жауап берейік құжатты қандай құрылғының көмегімен басып шығарамыз...
sanyok505
26.01.2021 11:44
Үй тапсырмасы 1. Күнделікті өмірде кездесетін сызықтық алгоритмдергемысалдар құрастырып келіңдер....
Популярные вопросы
Умножение обыкновенных дробей и смешанных чисел. Взаимно обратные...
2
Казакстанда жане оган иргелес аумактарда канша жане кандай казак...
2
В равнобедренном треугольнике АВС с основанием АС проведена...
1
Умножение выражение 3a(a^2+b)-3a^3+2ab при a = 1/3, b =-1...
2
Виберіть визначення електронегативності елемента...
3
Электронный прибор потребляет ток 50 мА при напряжении 350 В....
1
Ba+H2O=Ba(OH)2+H2CaO+H2O=CA(OH) 2коефіцієнт розставлені...
2
Задание по геометрии восьмой класс номер 187 Б...
3
Как положено вести себя в школьной химической лаборатории? А)...
1
3.2. До розчину, що містив купрум(І) нітрат масою 56,4 г додали...
3
i: integer;
x: real;
begin
x := 0;
i := 0;
while i < 10 do
begin
inc(i);
x := x + 1/i;
end;
writeln(x);
end.