tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
)заполните массив случайными числами
)заполните массив случайными числами напишите программу вычисления значение y=x[1]* x[2] *x[3] *x[n]
hlipkaya
2 07.06.2019 14:40
1
Ответы
zhasbaevamp06rkz
07.07.2020 09:17
Var X:array of integer;
n,i,Y :integer;
begin
randomize;
Y:=0;
write ('введите размер массива ');
readln(n);
Setlength(X,n);
for i:=0 to N-1 do begin
X[i]:=random(100);
Y:=Y+X[i];
end;
writeln ('y= ',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dariadarina1
22.11.2020 23:50
На числовой прямой даны два отрезка: P = [12, 23] и Q = [8, 30]. Отрезок A таков, что формула ((x ∈ P) ∧ (x ∈ Q)) ⇒ (x ∈ A) истинна при любом значении переменной...
azs194karelin
22.11.2020 23:41
Задание состоит в следующем: 1. В задании дается инфологическая БД в виде ER-диаграммы. Нужно на ее основе создать даталогическую модель реляционной БД (в виде реляционных...
gggggerrrr
22.11.2020 23:40
Выведите все элементы массива с: а) нечётными индексами (то есть A[1], A[3], A[5], ...); б) чётными индексами (то есть A[0], A[2], A[4], ...). Формат входных данных...
МастерФейк
22.11.2020 23:39
Объясните мне, почему этот код на питоне работает, а этот нет, они же абсолютно одинаковые, просто разные числа? k = 0max = 0for i in range (4855, 7856 + 1): if i...
NikitaZlatoystov
22.11.2020 23:39
Таблица истинности1. (¬a∨b)∧(¬a∨¬b)2. ¬X∨Y∧Z3. (x∧y)∧(¬x∨y∧z)...
insarycheva
01.02.2022 01:27
ответьте на вопросы: 1. Что такое датчики и для чего они нужны. 2. Где в нашей жизни применяются датчики. 3. Вспомните и перечислите датчики, которые вы использовали...
FalleNGoD7
01.02.2022 01:26
Є координатний промінь з позначеними на ньому числом нуль і натуральними числами. На цьому промені мешкає виконавець Коник, який уміє переміщуватися по ньому, виконуючи...
пдсеьаомео
02.05.2021 21:08
Захар построить с паскаль а б с и нарисовать...
ladykaden
05.04.2021 19:07
Ребята порекомендуйте игровие ноутбуки до 50000 рублей или 20000 грн....
1236782
05.04.2021 19:05
Сделайте блок схему с Линейной сортировкой...
Популярные вопросы
Поставить ударение на ударную гласную в словах не заблудиться....
1
Вкаком году на дуэль умер пушкин я наделюсь на вас заранее !...
1
Ii. переделайте следующие предложения, изменив activevoice на...
3
На лодке было 18 пирожных. трём покупателям продали по 5 пирожных...
1
Участие отдыхающих санатория в экскурсии в ботанический сад предусматривает...
1
85 красавица и чудовище 2017. опишите героев. со слов как только...
2
черепаха один раз я пошел с мильтоном на охоту. подле леса он...
1
класс записать промежуток значений х,при котором значение функции...
1
Как сделать сколько яблок на двух тарелках, если если на каждой...
1
До снижения цен товар стоил 120 р. вычисли цену товара после двух...
1
n,i,Y :integer;
begin
randomize;
Y:=0;
write ('введите размер массива ');
readln(n);
Setlength(X,n);
for i:=0 to N-1 do begin
X[i]:=random(100);
Y:=Y+X[i];
end;
writeln ('y= ',y);
end.