tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале нужно найти сумму
Впаскале нужно найти сумму 10 случайных чисел в промежутке от 0 до 10 с reapit
Гули0203
1 02.09.2019 20:40
2
Ответы
ukrkaravan757
06.10.2020 13:09
Вот,только не REAPIT, а REPEAT
program ex1;
var a,z,l:integer;
begin
randomize;
repeat;
a:=random(11);
z:=z+a;
l:=l+1;
until l=10;
write('ответ:',z);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vytriskoivan
19.05.2021 07:38
ОМ ИНФОРМАТИКА Программирование условий. Урок 2 4)0 =spot[0] =50 and 0 =spot[1] =50x-50 =spot[0] =x+50 and y-50 =spot[1] =y+50x =spot[0] =x+50 and y =spot[1] =y+20spot[0]=х+50 and...
vityabro13
19.05.2021 07:40
№1. Составить алгоритм, программу и блок схему для выражения: (тут фотка) Проверить при: а) х = 4,5 б) х = -8 №2. Составить программу для решения задачи: задайте целое число; определите,...
жепа564
09.12.2020 13:13
Какие из этих инструментов и кокой последовательности понадобятся для создаюования трёхмерной модели цилиндра в программе SketchUp...
lanv
09.12.2020 13:13
Спор фанатов Два фаната комиксов спорят о том, какая вселенная круче - DC или Marvel. Весь их спор записан в виде строки, и после длительного разговора нужно узнать, какая из вселенных...
Баянсулу11
09.12.2020 13:12
определи вид графики по данным рисункам укажи преимущиства и недостатки графических редактор с которых созданны рисунки...
Iamboss11111
19.01.2020 15:44
Составьте алгоритм, по которому на компьютере будет происходить следущее: в переменную s вводится возраст саши, в переменную m вводится возраст маши. в качестве результата на экран...
Polinka1353
28.08.2019 14:30
Вчем заключаеться сетевое взаимодействие?...
ymnick228
22.08.2019 08:10
Як зміниться сила взаємодії між двома q і -q якщо кожному із них надати заряд 2q?...
Муся000
22.08.2019 08:10
4x в кубе + 8x а квадрати - x =0 найдите все корни уравнения...
anastasiakhrul
22.08.2019 08:10
Аня ездила с родителями на пикник.они выехали в 8 часов 46 минут и вернулись в 9 часов 14 минут вечера. сколько времени аня была на пикнике?...
Популярные вопросы
Devoir complete les phrases avec le verbe faire 1. qui de la musique ? 2. mes...
2
Изучением работо и утомления мышц занимался: павлов ухтомский сеченов мечников...
2
Как фиксировать реальность без фото?...
1
До свидания, разбор корень, приставка суффикс...
3
Сделать не большое сочинение на тему что бы ты изменил в россии в наше время в...
1
Дана функция y (x) = -2x-3 найти: 1. y(1) y(-1) y(0) y(0,5) 2. значения х, при...
2
Какое изменение слов называется склонением, а какое — спряжением....
3
Сачыненне на адзну з тэм: 1) у пошуках красы i гармонii (па лiрыцы у.дубоўкi)...
2
Оцените роль музеев в развитии науки....
3
Как решить уровнение 2 1/3x-2 3/5=1 2/15...
1
program ex1;
var a,z,l:integer;
begin
randomize;
repeat;
a:=random(11);
z:=z+a;
l:=l+1;
until l=10;
write('ответ:',z);
end.