Тема массивы, язык паскаль. составьте программу которая заменяет все числа кратные 9 на -5(массив задается с клавиатуры , количество элементов 12)

впнекккккк впнекккккк    2   14.09.2019 01:10    0

Ответы
nevzorovivan200 nevzorovivan200  07.10.2020 13:03
Program z1;
var a:array[1..12] of integer;
i:integer;
begin
for i:=1 to 12 do
begin
readln(a[i]);
if a[i] mod 9 =0 then a[i]:=-5;
end;
for i:=1 to 12 do writeln(a[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика