Спрограммы паскаль написать программу которая будет считать суммы введенных в клавиатуре чисел, до тех пор пока не будет введен ноль. заранее.цикл while do

люда334 люда334    1   15.09.2019 07:30    1

Ответы
Шаурма1111111 Шаурма1111111  07.10.2020 16:35
Var a,s:integer;
begin
s:=0;
readln(a);
while a<>0 do
 begin
  s:=s+a;
  readln(a);
 end;
writeln('s = ',s);
end.

Пример:
8
2
5
s = 15
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика