Составьте программу вычисления периметра, площади прямоугольного треугольника, у котрого длина одного катета в два раза меньше другого, а радиус окружности, оптсанной около треугольника, равен С

LOTOTSKAA LOTOTSKAA    2   14.03.2020 11:56    22

Ответы
Макс332211 Макс332211  14.03.2020 12:30

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 var a,b,c,s:real; begin repeat write ('Введите длину гипотенузы c='); readln(c); write ('Введите длину катета a='); readln(a); write ('Введите длину площади s='); readln(s); if (c>b) and (c>0) and (b>0) then begin a:=sqrt(sqr(c)-sqr(b)); s:=(1/2)*b*c; write end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика