tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из n элементов.
Дан массив из n элементов. написать программу, выводящую на экран каждый второй элемент массива.
UlyanaAleks
1 06.07.2019 10:20
1
Ответы
Дана896
29.07.2020 16:51
Program zhn;
type atype = array of Integer;
var
n,i:integer;
a:atype;
begin
write('Введите количество элементов в массиве: ');
readln(n);
SetLength(a,n);
for i:=0 to n-1 do begin
a[i]:=random(100);
if i mod 2 = 0 then writeln(i,') ',a[i]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
missksyushase
12.05.2020 15:59
Покажите предложение, показывающее понятие Свойство Описания объектаНабор свойств и различных значенийИзменение состояние объектаПроцедуры и функции, использующиеся...
edemka17042006
12.05.2020 15:59
Дана программа с циклом: For x in range(7): x=x+3 print(x) print(‘end’) Какие значения будет принимать переменная х в процессе выполнения цикла? Что будет выведено...
vikt24oria
12.05.2020 15:59
Название инструмента ОбъемКомпонентВыборКуб...
здравствуйте112
12.05.2020 15:58
Без учета обратной связи алгоритм : Может содержать циклы и ветвления Может содержать циклы Может быть только циклическим Может быть только линейным Может содержать...
Golovagolovin
14.09.2020 15:56
Приведи пример интеллектуальной системы в котором используется машинный метод обучения с учителем, опиши его и определи какой алгоритм нахождения решения использует...
ulianaroingova
14.09.2020 15:56
Связь между ИКТ и достижением целей устойчивого развития в Декларации тысячелетия [1], форма контроля - конспект...
Alung
14.09.2020 15:52
5 санның инкрементін және декрементін табатын программа құрыңыз....
Marishkakey
15.09.2020 15:27
Что относится к источникам информации?...
Lokkinine
15.09.2020 15:26
ВОПРОСЫ И ЗАДАНИЯ 1. Какую функцию выполняет видеокарта?2. Как создаётся изображение на экране компьютера?3. Какую функцию выполняет монитор?4. Что такое дисплей и...
egordyachenko
15.09.2020 15:26
Вставьте нужные слова из правого столбца вместо многоточий...
Популярные вопросы
ОЧЕНЬ НУЖНА , ХОТЯ БЫ № ПРАВИЛЬНО НУЖНО ОТВЕТИТЬ, ИНАЧЕ ЗАВАЛЮ...
1
Доповнітт креслення лініями яких бракує...
1
сделайте у нас есть пол часа 2 вариант...
2
Раскажите мне пару приемов, чтобы можно до смерти избить оппонента...
1
Қазақ тіліне аударыңыз. Сын есімдерден салыстырмалы шырай түрін...
1
Вот текст : Great Britain The history of Great Britain In prehistoric...
2
, задание по логике, очень...
2
Если числа положительное и отрицательное, то выдать квадрат положительного...
1
Здравствуйте найти объёмы тел, полученных вращением заданной фигуры...
3
ВЫСШАЯ МАТЕМАТИКА Доказать, что размерность линейного пространства...
2
type atype = array of Integer;
var
n,i:integer;
a:atype;
begin
write('Введите количество элементов в массиве: ');
readln(n);
SetLength(a,n);
for i:=0 to n-1 do begin
a[i]:=random(100);
if i mod 2 = 0 then writeln(i,') ',a[i]);
end;
end.