Составьте программу ввода с клавиатуры элементов массива a[1..10] и вывода на экран элементов значения которых являются квадратами целых чисел

bayosoz5oe5 bayosoz5oe5    3   08.07.2019 16:20    0

Ответы
crybaby1916 crybaby1916  15.09.2020 11:28
Var ar:array[1..10] of real;
i:integer;
begin;
for i:=1 to 10 do
readln(ar[i]);
writeln('OK:');
for i:=1 to 10 do
if frac(sqrt(ar[i]))=0 then writeln(ar[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика