Составьте программу ввода элементов массива h [1..8] с клавиатуры и вывода на экран элементов с отрицательным значением

novakelizaveta71 novakelizaveta71    3   14.08.2019 02:40    2

Ответы
manes345 manes345  04.10.2020 17:40
Program zadacha;

var

h: array [1..8] of real;

i: byte;

begin

writeln('vvedite 8 chisel');

for i:=1 to 8 do read(h[i]);

for i:=1 to 8 do begin

    if h[i]<0 then writeln(h[i]);

    end;

end.

Составьте программу ввода элементов массива h [1..8] с клавиатуры и вывода на экран элементов с отри
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика