Составьте программу на паскале 1. увеличьте число х на 1 , если оно положительное 2. составьте программу f=1·2·

Соня11647 Соня11647    2   20.08.2019 16:10    0

Ответы
tatyana171283t tatyana171283t  08.09.2020 20:43
1)
var x:integer;
begin
readln(x);
writeln(x+1);
end.
2)
var n,i,f:integer;
begin
readln(n);
f:=1;
for i:=1 to n do
f:=f*i;
writeln(f);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика