tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая вставляет после первого слова строки s запятую и выводит полученную строку на экран.строка s, состоящая из двух слов, разделенных пробелом, вводится с клавиатуры.
Sofya768Miller
1 08.07.2019 09:50
3
Ответы
Wolceme
15.09.2020 11:20
Uses crt;
var s: string; i: integer;
Begin
readln(s);
for i := 1 to length(s) do
if s[i] = ' ' then s[i] := ',';
writeln(s);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
хорёк05
18.02.2020 18:45
Напишите наибольше целое число х для которого истинно высказывание (x 45) или не РЕШЕНИЕ + - объяснение) ДАЮ 35 БААЛлВВВ...
rhbyf
18.02.2020 18:55
В наше время роботов используют во многих областях выберите правильную подпись под рисунками ...
жандос29
18.02.2020 18:59
Почему не строится график ? Как записать уравнение чтобы создался график?...
SBusic
18.02.2020 17:03
ответ будет объясните, я не могу понять, как получился такой ответ. У меня выходит готовлюсь к тдт, оно завтра, хех, я идиот...
oihgoilk
18.02.2020 17:03
Напишите на ПИТОНЕ.!! В программе с клавиатуры вводится длина пароля. Заранее задается строка s с возможными символами (как в классе). Объявляется также пустая строка....
Mad1nka
18.02.2020 17:06
КТО РЕШИТ! НУЖНО ДО ЗАВТРА! Задания во вложениях...
Лебеде
18.02.2020 17:07
Які об єкти використовували на уроках природознавства чим вони відрізняються від програмних об єктів....
мария2386
18.02.2020 17:11
Нужно составить алгоритм. По типу справа, пока справа стена, слева, закрасить...
seitzhan1
18.02.2020 17:14
3 упражнение вообще не понимаю...
Krauler1
18.02.2020 17:16
Найти произведение числа от 1 до 10 надо составить программу ...
Популярные вопросы
1. медленнее нагревается поверхность.. 1) мирового океана 2)...
2
Какие существуют записи чисел?...
2
Морфологический разбор сорок первый !...
1
Производительность принтера 220 стр/мин. вырази эту же производительность...
1
Вопросы по определителям и системам, заранее...
3
Масса газакоторый заполняет шар объёмом 6м в кубе, равна 7,5кг....
2
Твір: чи є у сучасному житті образи тетяни та онєгіна?...
2
Вравнобедренном треугольнике abc с основанием ас=18см,отрезок...
1
Равнобедренный треугольник. угол при основании равен 60°.высота...
2
Иготовия контрольная работа е тераss internet2варнан.часть а.а.самая...
2
var s: string; i: integer;
Begin
readln(s);
for i := 1 to length(s) do
if s[i] = ' ' then s[i] := ',';
writeln(s);
End.