tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу,которая
Составьте программу,которая находит большее из двух введенных с клавиатуры чисел a и b и выводит их на экран
Anrehah
2 03.07.2019 23:40
0
Ответы
sloppysec
02.10.2020 19:34
var a,b:integer;
begin
writeln('Введите A');
read(a);
writeln('Введите B');
read(b);
if a>b then writeln('Наибольшее число: ', a)
else writeln('Наибольшее число: ', b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Элиманго
24.04.2020 16:56
Скласти речення роз,на,від,ком,впр,май,би,від,а,п ю,рай,стра,ся,ав,но,уму,сті,тера...
VictoriaStyle
24.04.2020 16:56
Дан фрагмент программы: a:=26; b:=a+6; a:=b-a; writeln (a); writeln (b) ответ:...
yuraseven77
24.04.2020 16:56
Задача 01. Дан массив чисел G(M). Определить количество чисел, превосходящих по модулю число А. Задача 02. Определить сумму и произведение элементов массива B(N) больших модуля...
dnyagu
24.04.2020 16:55
решить 4 задачу в Excel. ...
anton20063
28.03.2019 05:20
даны три числа вывести их в порядке возрастания . составить алгоритм в паскале. 2)определить пройдёт ли кирпич с рёбрами a,b,c в прямоугольное отверстие со сторонами x и y....
уяеный222
29.04.2020 18:19
Укажите верное соотношение для множеств А={5, 9, 11), В={4, 5, 10, 11,12}, C={4, 5, 9, 11). Варианты ответов : AcB Всс Асс СcB...
arinaaaaaaaaa0
23.05.2019 07:10
Aкакие действия с информацией выполняет человек? а) восприятие, вычисление, обдумывание б) прием и передача, запоминание, мышление в) восприятие, запоминание, вычисление b...
RU2017
23.05.2019 07:10
Дайте определение системы счисления. назовите и охарактеризуйте свойства системы счисления. на 1 часть ответила, а вот насчет свойств систем счисления не знаю как ответить:...
Karumi1
23.05.2019 07:10
Примеры алгоритма из повсдневной жизни))...
ulialepsha
23.05.2019 07:10
Контрольные вопросы: назовите основное отличие аналогового и дискретного представления информации? что происходит с изображением при дискретизации? что происходит со звуком...
Популярные вопросы
г алюминия, имеющего 6% примесей, вступил в реакцию с серой. Вычислите...
1
6-тапсырма. Графикалық диктант жаз. Егер берілген пікірмен келіссең, үшбұрыш...
3
Написать мини проект о танке КВ1 , Верхняя Пышма...
1
F(x)=1/3^2+2x найдите нули функции?...
3
При каком значение n дробь правильная...
2
Мəтіндерде талқыланып отырған сала түрін анықта....
2
Складіть рівняння теплового балансу за даними малюнка. Чи збирає частину...
2
Мне недавно купили ноутбук lenovo ideapad (какой то ) ему даже месяца нет....
2
Чергування голосних звуків у коренях дієслів можливе в усіх словах рядка...
2
У паролелограми BNPF B +...
2
begin
writeln('Введите A');
read(a);
writeln('Введите B');
read(b);
if a>b then writeln('Наибольшее число: ', a)
else writeln('Наибольшее число: ', b);
end.