tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для решения
Составьте программу для решения следующей массив б задан случайным образом подсчитать сумму элементов массива состоящих из нечётных чисел
Juliaaaanaaa
3 01.06.2019 16:40
1
Ответы
Aigerimmmmmmm
02.07.2020 18:59
Var b:array [1..100] of integer; s,i:integer;
begin
for i:=1 to 100 do
begin
b[i]:=random(-100,100);
if odd(b[i]) then s:=s+b[i];
end;
write(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vannik78
20.08.2019 16:20
Какие возможности предоставляет гипертекст пользователю...
dianasobol
20.08.2019 16:10
Склавиатуры вводятся x, y и z. вывести на экран удвоенное наименьшее из них....
Nymeria
20.08.2019 16:10
Составьте программу ввода и вывода: 5,-3,4,-8,-9,1,9,6,-3,4,8,2. ))...
olgaivanova04
20.08.2019 16:10
Какие высказывания верные, а какие неверные. • принтер – это устройство для ввода информации в компьютер. • флэшка с 1 гб может хранить меньше данных чем флэшка с 1440 мб....
Anytohka0cosmos
20.08.2019 16:10
Найдите среднее арифметическое n первых натуральных чисел....
daleroks
20.08.2019 16:10
Найдите среднее арифметическое n первых натуральных чисел....
mpavl8628
20.08.2019 16:10
Свойства принтера струйный принцип печати...
Соня11647
20.08.2019 16:10
Составьте программу на паскале 1. увеличьте число х на 1 , если оно положительное 2. составьте программу f=1·2·...
copekuti
20.08.2019 16:10
1. укажите наименьшее четырёхзначное восьмеричное число, двоичная запись которого содержит ровно 4 нуля. в ответе запишите только само восьмеричное число, основание системы...
Alien1712
20.08.2019 16:00
1. какие невозможно решить с линейных алгоритмов? 2. как вы думаете, хватит ли линейных алгоритмов и ветвлений для разработки любой про-граммы? 3. почему нельзя выполнить...
Популярные вопросы
Формула зависимости электродвижущей силы от времени...
1
12. Установіть послідовність подій.А) перша згадка назви «Україна» в писемних...
2
Касым Кайсеновпен диалог куру мне нужно...
1
Сурактарды сынып болып толқындар киiктер кандай болады 2) киiктердiн дене...
3
Продолжите выполнение упражнения.Д.п.к (ко)ПОк стене, ко мнепо дворуВ.П.в...
3
нужно описать картинку что здесь происходило....
2
перевести английские предложения в косвенную речь...
1
Решите нужно, контроля по алгебре...
3
сор по информатике 6 класс 3 четверть 1 сор и ответы самое главное ...
1
определите тип химической связи в сульфате магния и оксиде литиятакже напишите...
3
begin
for i:=1 to 100 do
begin
b[i]:=random(-100,100);
if odd(b[i]) then s:=s+b[i];
end;
write(s);
end.