Составьте блок-схему и напишите программу для нахождения среднего арифметического всех натуральных трехзначных чисел на отрезке [300; 900].

MrZheka17 MrZheka17    1   09.08.2019 00:50    9

Ответы
QueenMarceline QueenMarceline  09.08.2019 00:50
Var n,i,sum: integer; sr: real; begin   n: =0; for i: =300 to 900 do begin   sum: =sum+i;   n: =n+1;   end;   sr: =sum/n;   writeln ('srednee=',sr);   end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика