Составить программу. заданы катеты двух прямоугольных треугольников. сравнить их площади. s=(a*b) /2

duwie duwie    3   14.11.2019 17:34    0

Ответы
Алёна11Кот Алёна11Кот  11.08.2020 18:24

program vld;

var

a1,b1,a2,b2, s1,s2 : real;

begin

writeln('Введите катеты первого треугольника');

read(a1,b1);

writeln('Введите катеты второго треугольника');

read(a2,b2);

s1 := (a1 *b1 ) / 2;

s2 := (a2 * b2) / 2;

if s1 > s2 then

writeln('Площадь первого треугольника больше площади второго');

if s2 > s1 then

writeln('Площадь второго треугольника больше площаде первого');

if s1 = s2 then

writeln('Площади равны');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика