Составить программу вывода всех цифр заданного пятизначного числа.

приветпока4 приветпока4    1   30.05.2019 19:50    1

Ответы
innadom34 innadom34  30.06.2020 23:03
Var a:integer;
Begin
Read (a);
While a>=0 do
begin
write (a mod 10);
a:=a div 10;
End;
End.

PS Работает не только с пятизначным, но и со всеми числами
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика