Напишите программу в Pascal, которая выводит наименьшую из четырех величин a,b,c,d.

nik7710 nik7710    2   14.04.2020 10:00    7

Ответы
PeterSakh PeterSakh  31.07.2020 10:28

programm Z1;

var a, b, c,d:integer;

begin

writeln ('Введите четыре числа');

readln (a, b, c, d);

If a>b, a>c, a>d then

e:=a;

If b>a, b>c,b>d then

e:=b;

If c>a, c>b, c>d then

e:=c;

If d>a,d>b, d>c then

e:=d;

writeln ('Наибольшое число -',e);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика