Составить программу в пионерском лагере сформировали 4 отряда. в 1-ом отряде n мальчиков, а девочек в 2 раза больше чем мальчиков. во 2-ом отряде детей на 5 больше, чем в первом. в 3-м отряде столько же, сколько в 1-ом и во 2-ом вместе взятых. в 4-ом отряде детей на 10 больше, чем девочек в первом отряде. сколько всего детей в лагере?

sfkcstjvc sfkcstjvc    3   28.09.2019 21:40    4

Ответы
ната1182 ната1182  10.09.2020 19:45

В первом отряде N мальчиков и 2N девочек. Это 3N детей. Во втором в 5 раз больше. Это еще 15N детей. В сумме 18N. В третьем еще столько же. Это 36N. В четвёртом в 10 раз больше чем девочек в первом. Это 20N. В итоге выходит 56N.

using System;

namespace t29764806

{

   internal class Program

   {

       private static void Main(string[] args)

       {

           Console.WriteLine("Введите количество мальчиков в первом отряде");

           Console.WriteLine($"Количество детей во всём лагере: {56 * int.Parse(Console.ReadLine())}");

       }

   }

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика