Составить программу в паскале! дано трехзначное число, если крайняя цифра справа кратна 3, то заменить квадратом, если средняя цифра равна 0, то увеличить на 2 и вывести результат.

Ленка6 Ленка6    3   01.09.2019 15:10    1

Ответы
Vikasuk Vikasuk  06.10.2020 09:59
Var
Summ,Mat,Fizik,Geogr,Biolog,Fizra:integer;
Begin
Writeln('Enter rating');
Readln(Mat,Fizik,Geogr,Biolog,Fizra);
Summ:=Mat+Fizik+Geogr+Biolog+Fizra;
Writeln(Summ);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика