Составить программу, запрашивающую числа до тех пор пока не будет введено 10 и посчитывающую сколько из них нечетных. (подсказка: при проверке нечетности использовать mod) программу можно сделать в паскаль.

kidsers2017Milllooo kidsers2017Milllooo    3   22.05.2020 00:58    0

Ответы
alina555557 alina555557  15.10.2020 05:23

pascal

Объяснение:

var

 x, k : integer;

begin

 WriteLn('Введите числа (для окончания 10):');

 repeat

   ReadLn(x);

   if x mod 2 = 1 then inc(k);

 until x = 10;

 WriteLn('Количество нечетных чисел равно ', k);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика