tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу с функцией
Составить программу с функцией для вычисления периметра квадрата
hayatuzun00
2 28.07.2019 22:50
1
Ответы
maksderbenevMarc
14.08.2020 01:08
Var L : Real;
Function PerKv(a : Real) : Real;
Begin
PerKv:=a*4;
end;
Begin
Write('Сторона квадрата: '); Readln(L);
Write('Периметр квадрата: ',PerKv(L));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Aydan666
23.05.2020 17:34
Створити програму в якій робот буде їхати по траєкторії шестикутника в lego mindstorms...
DebiloidTupoi
24.05.2020 17:54
Напишите функцию output(date), которая для заданной даты date (тип datetime.date) возвращает последний год, когда в такое же число и тот же месяц был тот же день недели....
итд4
24.05.2020 17:53
Система управления базами данных (СУБД) - это...
папа336
25.06.2019 03:50
Написать в pascal. найти количество кратных 7 положительных и сумму кратных 3 нечетных отрицательных целых чисел в интервале от -500 до 600...
Дейлионна
25.06.2019 03:50
Найти количество кратных 7 положительных и сумму кратных 3 нечетных отрицательных целых чисел в интервале от -500 до 600. написать код в паскале...
adelina05082006
01.11.2020 11:45
5. Характеристикавнутренних устройствсистемного блокадля отроботки сложных изоброжения...
хранитель7
01.11.2020 11:36
Зашифруй по шифру Цезаря: Задание №3 Бесконечное путешествие Код +7Задание №4Важные задачи Код +10 Дешифруй по шифру Цезаря:Задание №5Ьуэпйёьйу тэабчхуьчн Код +15Задание...
23LOLKEK
22.05.2020 11:56
8. Определите значения переменной s после выполнения фрагмента алгоритма:а) s:= 0;m:=5:for i:=2 to m do s:=s+i; b) s:=0;i:=5;while i 0 dobegini:=i-1;s:=s+i;end;9. Определите...
umnyyk
22.05.2020 11:56
Написать программу, которая вычисляет среднее арифметическое первых n положительных элементов массива с четными индексами. На языке C++...
Shamsik05
31.05.2019 11:30
Из 8 учеников, жеребьевкой выбирают группу болельщиков, состоящую из 6 человек(разыгрывают 6 билетов на биатлон). сколько всего существует различных вариантов состава такой...
Популярные вопросы
Причини, які вплинули на розміщення природних зон у Євразії...
2
по вопросам Составь и запиши предложения подчеркни главные члены предложения...
2
Які зміни відбулися в господарстві ремлям після завойованих країню...
3
Раскройте скобки , вставьте пропущенные буквы...
1
Билимленд окружность и круг урок 2...
2
Составьте уравнение для вычисления периметра показанной фигуры и, решив...
2
Спишите отрывки из стихотворений. Подчеркните имена прилагательных в роли...
3
ВСЕ ОТДАМ Удвоенная сумма трёх последовательных натуральных чисел в 6 раз...
1
Как телепортнуться к другу в роблоксе в , МНЕ НУЖНО, НЕ НАДО ТОЛЬКО КИДАТЬ...
2
Грамотные люди ! Найти промежутки монотонности функции...
2
Function PerKv(a : Real) : Real;
Begin
PerKv:=a*4;
end;
Begin
Write('Сторона квадрата: '); Readln(L);
Write('Периметр квадрата: ',PerKv(L));
end.