tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу pascal
Составить программу pascal : найти произведение цифр заданого 3х значного числа .
Jamalove
1 17.05.2019 12:20
0
Ответы
kamikot
10.06.2020 17:24
var
a : integer;
begin
read (a);
writeln ((a mod 10) * (a div 100) * (a div 10 mod 10));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dinbili3
14.12.2020 14:05
8. В какой ситуации искусственные цветы и муляжи фруктов могут исполь зоваться в качестве моделей — «заместителей» настоящих цветов и фруктов?Какие свойства и отношения...
andreywwwoooandrey
14.12.2020 14:05
Работа с какими видами внешней памяти связано с излучением? P. S. Мне нужны конкретные названия...
Max010507
14.12.2020 14:05
по информатике сор кто может......
myrjyffiyfukfkufkyf
14.12.2020 14:05
Рассмотри рисунок и определи геометрические фигуры,с которых создан Правильных ответа: 2билим ленд...
супермарио3
14.12.2020 14:05
Название команды: * «Переместить»«Тяни/Толкай«Линия»...
Dasulya21
08.09.2019 19:00
Для целого десятичного отрицательного числа -36 записать дополнительный код числа в 1-байтовом представлении....
rufergem
08.09.2019 19:00
Массив 10 элементов нужно удвоить все четные элементы массива. все элементы с нечетным номером разделить на первый элемент массива....
незнайка3333333333
08.09.2019 19:00
Массив- 10 элементов. : удвоить все четные элементы массива. все элементы с нечетным номером разделить на первый элемент массива. завтра сдавать дз...
PavelKyiv
08.09.2019 19:00
Старший лом оказался старательным учеником чтобы порадовать капитана врунгеля он выучил морскую семафорная азбука которой каждая буква кодирует.ся определенным положением...
соняпросоня
15.07.2019 10:20
По языку программирования паскаль авс. массив д(6) заполняется с клавиатуры, вычесть квадраты всех элементов массива и вывести результат на экран в строку. записать...
Популярные вопросы
Напишите коротки реферат про ливни 3 класс...
1
Іменник волоцюга має емоційне забарвлення а) поважливості б)...
1
Выражение 12у+8у-5у-5 и найдите его значение при у =3...
3
1)почему эта ночь становится для него самой мучительной? 2)что...
1
Кто такой сеньор и кто такой вассал...
1
Нужен разбор стихотворения пушкин туча : ямб хорей и т.д...
2
73512 + х = 200371 55342 - х = 9221...
3
Дан равнобедренный треугольник abc ,у которого ab=bc .его периметр...
3
Составьте выражение для вычисления периметра треугольника, если...
3
Составьте план сказки работник емельян и пустой барабан...
3
var
a : integer;
begin
read (a);
writeln ((a mod 10) * (a div 100) * (a div 10 mod 10));
end.