составить программу Напечатать заданное слово в обратном порядке, удаляя при этом все буквы «е».

mashka0414 mashka0414    3   06.11.2020 14:20    4

Ответы
Polina73837739 Polina73837739  06.12.2020 14:20

var

 s:string;

 i:integer;

begin

 readln(s);

 for i:=length(s) downto 1 do  

   if (Ord(s[i]) <> Ord('e')) and (Ord(s[i]) <> Ord('е')) and

      (Ord(s[i]) <> Ord('E')) and (Ord(s[i]) <> Ord('Е'))

           then write(s[i])

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика