tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано натуральное n.вычислить
Дано натуральное n.вычислить y=1*3*(2n-1).программа в паскаль абс.
тьпнли
3 05.06.2019 19:00
0
Ответы
mamarozovap0c9td
01.10.2020 20:00
Var n,k,i:integer;
y:longint;
begin
readln(n);
k:=1;
y:=1;
for i:=1 to n+1 do begin
y:=y*k;
k:=k+2;
end;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
KatiG
05.11.2020 14:54
Определите информационный вес i символа алфавита мощностью N, 1, 4, 128, 32, 512....
makel200005
05.11.2020 14:52
Определите значение переменной S после выполнения фрагмента алгоритма...
chibitkova237
05.11.2020 14:52
дам 1.!В формальной логике повествовательное предложение, о котором точно можно сказать, истинно оно или ложно, называется: 1) высказывыание 2)вычеслением 3)результатом...
влад20491
05.11.2020 14:50
Завдання 1. Проведіть комп ютерний експеримент для кожної з наведених задач:а ) Перший потяг виїхав з пункту А в пункт В. Через деякий час з пункта А втому самому...
vasiliybondaroxq3j4
08.12.2021 23:09
5) Ася составляет 7-буквенные слова из букв А, П, Е, Л, Ь, С, И, Н. Все буквы слова различны. Буква Ь, если встречается, стоит между двумя согласными. Сколько таких...
samikzaki
02.09.2019 20:30
Составьте программу формирования и вывода на экран одномерного массива , состоящего из количества положительных элементов строк двумерного массива....
Alisa1999WWW
02.09.2019 20:30
Pascal abc дан произвольный треугольник abc, для которого определен набор характерных параметров: a, b, c – стороны треугольника; альфа, бетта, гамма - углы треугольника...
FaceLess111
26.03.2021 14:31
НУЖНА Я В ЭТО ВООБЩЕ НЕ ШАРЮ 1Робот выполнил программу и вернулся в исходную позициювнизнц 6 раз вправо закраситькцвверхвлевонц ? раз закрасить влевокцКакое число...
Angelochek167
26.03.2021 14:27
ГОСПОДИ КТО ШАРИТ В ПАЙТОНЕ ...
norbyss32
26.03.2021 14:27
Іван 1/10 своєї зарплати віддає державі ( податки), а1/10 - на благодійність. З того , що залишилось 1/3 він відсилає своїй бабусі. Скільки грошей отримує бабуся?А...
Популярные вопросы
Масса железного бруска длиной 3,5 м равна 8 целых 3/4 кг.от него...
1
Розібрати речення за членами речення. 50 ів сонце сховалося раптово....
3
Подчеркни в словах буквы обозначающие мягкие согласные звуки -...
3
Броундык козгалыс пен диффузиянын ортак касиетын ата...
2
Голубая стрекоза сюжет 5-6 предложений...
2
Тихий океан 1) положение тихого океана по отношению к другим океанам...
3
Синтаксический разбор предложения . лингвистика является одной...
2
Покажи как разрезать прямоугольник abcd на уголки....
1
Жау, жаңбыр! өлеңді негізгі бөлім етіп алып, кіріспе мен қорытындыны...
1
Бутылка масло весит 900г. масло на 100г. тяжелее бутилки.сколько...
2
y:longint;
begin
readln(n);
k:=1;
y:=1;
for i:=1 to n+1 do begin
y:=y*k;
k:=k+2;
end;
writeln(y);
end.