Составить программу на языке c++ для вычисления следующего выражения
y = (a*x^3-b^2) / c*(x-4) + d
a=2 b=1 c=3 d=4 x=1

ппсомо3657 ппсомо3657    3   26.09.2019 10:17    1

Ответы
спасибо84 спасибо84  08.10.2020 20:19

#include <iostream>

using namespace std;

int main()

{

 int A, B, C, D, X, Y;

 setlocale(LC_ALL, "Russian");

 cout << "A = ";

 cin >> A;

 cout << "B = ";

 cin >> B;

 cout << "C = ";

 cin >> C;

 cout << "D = ";

 cin >> D;

 cout << "X = ";

 cin >> X;

 Y = (A * X ^ 3 - B ^ 2) / C * (X - 4) + D;

 cout << "\nрезультат: Y = " << Y << "\n";

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика