tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая печатает все буквы латинского алфавита
mixa152rus
3 23.08.2019 06:30
0
Ответы
Scheerer
05.10.2020 14:02
Program n1;
var c: char;
begin
for c:='a' to 'z' do write(c,' ');
for c:='A' to 'Z' do write(c,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
nikita425
05.10.2020 14:02
// PascalABC.NET 3.0, сборка 1073
const
s='';
var
c:char;
p:integer;
begin
repeat
Write('Введите латинскую букву, иной символ завершит работу: ');
Readln(c);
p:=Pos(c,s);
if p>0 then Writeln('Рядом буква "',s[p+1],'"')
until p=0
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Verra990
22.03.2020 07:15
ПИТОН: Напишите функцию hiyer(name), которая на вход принимает имя и выводит на экран приветствие. Считайте имя и выведите результат работы функции. Известно, что вводится...
ирмук
22.03.2020 07:09
Лінійне рівняння з одним невідомим має вигляд ax+b=0, де a, b e R. Розвяжіть ❤️...
КилоЛеденцов
22.03.2020 07:07
ЧЕРЕЗ ЧАС НУЖНО ОТПРАВИТЬ УЧИТЕЛЮ! ! ! УМОЛЯЮ ЗА ЭТО СТАВИТСЯ ЧЕТВЕРТНАЯ ОЦЕНКА! ! ! ! ! ! ! ! ЧЕРЕЗ ПРОГРАММУ С++Задача I : Ввести две строки. Вывести их на экран...
Ruzlet
02.06.2019 14:10
Какие двоичные числа соответствуют следующим десятичным числам: 128,256,512,1024...
MezarYT
09.10.2019 22:35
Решите молю на доп четверть могут оставить1)57( в 7 степени ) = х ( в 9 степени )2) 4362,75( в 8 степени ) = х ( в 16 степени ) 3) t, - 1010,11; 110,1( напишите на...
satursacha
10.10.2019 00:09
Даны стороны прямоугольника a и b. найти его площадь s=a×b и периметр p=2(a+b). программа с#...
dashakeks2
09.06.2019 03:10
Программу дописать по vba: в общем нужно сделать матрицу с рандомными числами, найти наименьшее число в ней, и сделать другую матрицу на порядок меньше, с вычеркнутым...
alyonkakingAlyonka76
09.06.2019 03:10
Написать программу,составить алгоритм вычисления функции z=sin y-y(1/2)+2.73,где у меняется от 1 до 15. вывести все значения y и z...
adelya606
29.09.2019 07:40
Придумайте текст социальной рекламы, посвященной защите и бездомных животных...
polinaxt1
29.09.2019 07:40
Разложите на множетели квадратных трёхчленов а)x2-15x+56 б) 7x2+9x+2...
Популярные вопросы
Каковы особенности модернизации. в Японии 1920-1930...
3
1 тапсырма. Мәтіннен ұяң дауыссыздарды теріп жазыңыз. Жер шарында...
1
Число протонов в ядре атома бора...
1
2. Укажите единицу измерения силы Электрического поля. А) Н/Кл В)...
1
Опишите, как происходит внешний газообмен...
2
Match the sentences. 1. I live in the country . 2.I live in the...
1
2.Решите систему уравнений: { 2x+y=4 { xy+2x=-12...
3
3. Выполните синтаксический разбор предложения. Составьте его схему....
2
Задания №1 1. Опишите территории расселения сакских племен (не менее...
2
2. проанализируйте роль и деятельность одного из представителей...
2
var c: char;
begin
for c:='a' to 'z' do write(c,' ');
for c:='A' to 'Z' do write(c,' ');
end.
const
s='';
var
c:char;
p:integer;
begin
repeat
Write('Введите латинскую букву, иной символ завершит работу: ');
Readln(c);
p:=Pos(c,s);
if p>0 then Writeln('Рядом буква "',s[p+1],'"')
until p=0
end.