Составить программу ,которая определяет является ли веденное целое число положительным и выводит на экран соответствующее сообщение : ''да'' либо ''нет''

Bayu1410 Bayu1410    2   12.08.2019 00:40    1

Ответы
diankapermyakoowxdr6 diankapermyakoowxdr6  25.08.2020 22:38

var

a: real;

begin

writeln ('введи произвольное число');

read (a);

if a>0 then writeln ('да');

f a<=0 then writeln ('нет');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика