tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая определяет меньшее число из двух чисел введённых с клавиатуры
galaninartem201
2 03.07.2019 20:30
2
Ответы
йщз
27.07.2020 17:51
Var A,B:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
if A>B then WriteLn(B)
else WriteLn(A)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
KsyLisa
22.10.2020 09:24
Какие параметры не изменяются у файла если его редактировать...
Вайсбергггг
22.10.2020 09:24
Какого цвета датчик действий у ЕВ3? Какого цвета блок датчиков у ЕВ3Какого цвета блок операций над данными?...
pinelopa2005
28.06.2019 01:10
Нужно( расположите данные величины в порядке убывания а)1.5 мб б) 2 байта 3)1900 кб г) 20 бит д)0.5 гб...
еклвла838
28.06.2019 01:10
Дан рекурсивный алгоритм: procedure f(n: integer); begin if n 0 then begin f(n-2); f(n-1); f(n-1); end; writeln( * ); end; сколько символов звездочка будет напечатано на экране...
4755Kristina501
17.05.2019 17:00
Примеры таблицы типа объекты-свойства...
lilli393
17.05.2019 15:22
Быстрее ! хоть с инета найдите подготовьте презентацию на тему «животные нашего края». при подготовке презентации необходимо предусмотреть наличие текстовой и графической информации....
nargis84002
17.05.2019 15:24
Lego mindstorms! 35 ! необходимо написать программу, рассчитывающую значение параметра градусы для разворота робота....
Roman22020
17.05.2019 17:00
Информатика. игры. не они мне, , ! два игрока кладут по очереди одинаковые квадратные салфетки на прямоугольный стол так, чтобы они не соприкасались с уже выложенными салфетками....
мама1021
17.05.2019 15:27
194) логическая функция f задаётся выражением ((x ^ w) v (w ^ z)) (три равно) ((z y) ^ (y на рисунке частично заполненный фрагмент таблицы истинности функции f, содержащий неповторяющиеся...
Leg1oner
05.09.2019 21:10
Дан текст из 600 символов. известно, что символы берутся из таблицы размером 32 на 32, в которой все ячейки заполнены разными символами. определите информационный объем текста...
Популярные вопросы
Площадь прямоугольника равна 16 см2, а стороны относятся как 1: 4. Вычислите...
3
Диагональ BD параллелограмма ABCD перпендикулярна стороне АВ, а его высота...
3
В трапеции ABCD (ВС || AD) углы С и D — прямые, ВС = 4 см, CD = 4√3 см и АD...
3
Длина катета прямоугольного треугольника равна 12 см, а синус противолежащего...
1
Высота CF, проведенная из вершины прямого угла треугольника АСВ к гипотенузе...
2
АВ — диаметр окружности, точка С лежит на этой окружности (рис. 138, б). Вычислите...
3
Периметр ромба равен 16 см, а длина одной из его диагоналей равна 4√3 см....
2
Сторона прямоугольника в два раза больше другой стороны, а его периметр равен...
1
Вычислите синус, косинус и котангенс острого угла равнобедренной трапеции,...
1
Высота прямоугольного треугольника делит его на треугольники, у которых радиусы...
3
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
if A>B then WriteLn(B)
else WriteLn(A)
End.