Составить программу, которая находит количество трехзначных чисел 6 (pascal abc) help

Диа773 Диа773    3   09.09.2019 05:30    0

Ответы
лёха1920 лёха1920  07.10.2020 02:27
100 .. 999 - Диапазон трехзначных целых чисел. В этом диапазоне поищем числа кратные 6. (Вариант не самый оптимальный)

var i,k: integer;

begin

  k:=0;

  for i:=100 to 999 do begin

    if i mod 6 = 0 then 

      k:=k+1;

  end;

  writeln(k);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика