tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для решения
Составить программу для решения следующей : дано натуральное число n найти все его натуральные делители n=5 делители 1,5 n= 6 делители 1 2 3 6
Каке11
1 20.07.2019 22:30
1
Ответы
marianna123123
22.09.2020 23:48
Pascal
var n, i:longint;
begin
read(n);
for i:=1 to n do
if n mod i =0 write(i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
almiradanil
29.06.2019 21:40
Впаскале. создайте массив а[1..7] с генератора случайных чисел и выведите его на экран. увеличьте все его элементы в 2 раза....
iNNA9078
30.09.2019 04:20
Вслове «информатика» сколько содержится битов (с-ма кодировки ascii)...
Leron462
30.09.2019 04:20
Цвет ярко-зеленой точки в десятичной кодировке записывается так: (0, 255, 0). запишите двоичный код данного цвета....
aydin123
30.09.2019 04:20
Для хранения текста требуется 124000 бит. сколько страниц займёт этот текст, если на странице размещается 34 строк по 76 символов в строке? *...
Елена2028
30.09.2019 04:20
Составить блок-схему и программу, в которой значение переменной вычисляется по формуле: a + b, если а – нечетное и a*b, если а – четное (условие четности числа: а mod...
mondy358
30.09.2019 04:20
Статья, содержит 38 страниц, на каждой странице - 46 строк, в каждой строке 57 символов. какой объём информации содержит статья? *...
AnetaAndMonika2006
21.08.2019 16:40
Дозаполнить таблицу форматов: tiff, png, esp....
AlzhanovSalavat
21.08.2019 16:40
Синформатикой ( , с блок схемами и самой программой) 1.предположим, фирма заработала какую-то сумму денег- эту сумму запросите у пользователя. по законодательству из...
marinasok23
21.08.2019 16:30
Решить табличным после традиционного вечера встречи с бывшими выпускниками школы в стенгазете появилась заметка о трех бывших учениках школы. в этой заметке было написано,...
A11002030999
21.08.2019 16:30
Turbo pascal : ввести фио как строку.определить количество вхождений символа а и длину введенной строки. удалить из неё все символы в,перед которыми находится символ...
Популярные вопросы
К бытовым инсектицидам относятся? Перекись водорода Уксусная кислота...
2
Аргумент к слову публицистический...
2
4 класс соч задание2 английский язык...
1
1) Что подразумевает понятие «информационная культура человека»? умение...
3
Определите какие художественные средства использует автор для изображения...
1
ответте на во выполните задания 480...
3
Укажите вещества с которыми может реагировать Феррум (2) гидроксид:...
2
В каком из условных операторов допущена ошибка?Oif (a b) and (b 0)...
1
1. Найдите целые решения неравенства: x^2-3x-4 0 2. Решите систему...
3
Составить программу нахождения произведения чисел от m до...
1
var n, i:longint;
begin
read(n);
for i:=1 to n do
if n mod i =0 write(i,' ');
end.