tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале. создайте массив
Впаскале. создайте массив а[1..7] с генератора случайных чисел и выведите его на экран. увеличьте все его элементы в 2 раза.
almiradanil
3 29.06.2019 21:40
12
Ответы
abrashevamarin
02.10.2020 15:36
Var a:array [1..7] of real;
i:integer;
begin
write ('Массив: ');
for i:=1 to 7 do
begin
a[i]:=random(201)-100;
write (a[i],' ');
end;
writeln;
write ('Массив * 2: ');
for i:=1 to 7 do
begin
a[i]:=a[i]*2;
write (a[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Настяданеона
13.08.2019 22:30
Про это нужно что-то написать (тандау операторы )...
lllGlitcherlll
13.08.2019 22:40
Что такое абзац и что значит его форматирование?...
Strelok09245
13.08.2019 22:40
При изучении каких предметов вы работали диаграммами...
Zebra1411
13.08.2019 22:40
Составить программу, которая находит сумму квадратов чисел от 1 до 10...
dived
13.08.2019 22:40
Паскаль. написать пограмму которая заполняет массив случайными числами от 1 до 10. в ряду 10 чисел. вот программа: var a: array [1..10] of integer; i: integer; begin...
1Nikanikanika1
13.08.2019 22:40
Как осуществляется в текстовом редакторе поиск и замена...
Lisa18811
13.08.2019 22:50
Водномерном массиве из 10 элементов посчитать количество четных чисел и произведение нечетных...
Vasilchenkodan
13.08.2019 22:50
1. напишите программу, которая для последовательности натуральных чисел определяет их сумму. программа получает на вход количество чисел в последовательности и сами...
tabastyaffdsgh
13.08.2019 22:50
Вычислить сумму цифр четырехзначного числа, которые кратны 3 паскаль...
zzubaidulloieva
13.08.2019 22:50
Напишите программу, которая для последовательности натуральных чисел находит среднее арифметическое. программа получает на вход числа, кол-во чисел неизвестно, последовательность...
Популярные вопросы
Чому пилипа орлика називають гетьманом в еміграції...
1
Ребята вместе с учителем в школе провели следующий эксперимент,Они...
3
Укажіть правильне твердження. Уточнюючими називають члени речення,...
3
Точка М находится на расстоянии 8 см от плоскости а. Наклонные МА...
3
29.1 Философия: «Культура — это деятельность и творчество». (П.С....
3
решить контрольную работу которую задали на карантине Заранее всем...
1
Взаимосвязь обязанности охранять окружающую среду и защиты права...
2
Які проблеми були найважливішими для соціально-економічного розвитку...
1
Lazarus ЗАДАЧА 1. На формі розміщено: Edit1, Label1, Label2,Button1....
3
По данному рисунку или тексту напиши выражение для решения задачи....
3
i:integer;
begin
write ('Массив: ');
for i:=1 to 7 do
begin
a[i]:=random(201)-100;
write (a[i],' ');
end;
writeln;
write ('Массив * 2: ');
for i:=1 to 7 do
begin
a[i]:=a[i]*2;
write (a[i],' ');
end;
end.