Составить программу для определения количества натуральных чисел из интервала от 100 до 500, сумма цифр которых равна 15

таир20 таир20    3   13.06.2019 22:30    11

Ответы
Ivanova567 Ivanova567  10.07.2020 19:18
Var a,b,c,d,e:integer;
begin
for a:=100 to 500 do begin
b:=a mod 2; c:=a div 10 mod 10; d:=a div 100;
e:=b+c;
if e=15 then writeln(a);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика