tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Соос мало времени pascal abc net
Соос мало времени pascal abc net составить программу найти разницу между наибольшим и наименьшим из пяти часел
ksyusham041
1 17.07.2019 20:40
0
Ответы
shipashka
21.09.2020 20:15
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
var a:=ReadArrInteger('Введите 5 целых чисел',5);
Writeln('Разница между min и max: ',a.Max-a.Min)
end.
Тестовое решение:
Введите 5 целых чисел 8 14 -5 0 7
Разница между min и max: 19
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ferzpi
13.07.2019 17:50
Пока пользователь вводит с клавиатуры чётные числа , суммируйте их . результат выведите на экран pascol через цикл while...
Sergay121
13.07.2019 17:50
Программирование паскаль. проверить, все ли строки матрицы a(n×m) содержат хотя бы один отрицательный элемент, если не все, сообщить номер первой, где нет отрицательных...
Yulia542
23.06.2019 14:30
Что означает значок а в paint? !...
lizarodionov6Liza
26.05.2020 19:24
Скласти програму Паскаль: знайти кількість від ємних елементів масиву розмірністю 3х5...
danilbalabanov
07.05.2021 11:30
Задача: Переводчик. Известно, что на перевод одного листа текста переводчик затрачивает 40 минут. Сколько времени потребутся переводчику, чтобы перевести документ...
333ч
07.05.2021 11:31
по информатике. надо пример на каждый вид списка...
kushtueva
07.05.2021 11:31
, сделать надо все в паскале ...
osokina78
07.05.2021 11:35
Известно, что площадь комнаты прямоугольной формы равна S квадратных метров. Сколько метров линолеума надо купить, если известно, что ширина комнаты равна ширине...
petrozavodchic
07.05.2021 11:37
Дано код програми: a=int(input()) if (a =100 and a 158) or a -8: print( 1 ) else: print( 2 ) Яке повідомлення з явить на екрані при виконанні даної програми, якщо...
bropomogi
07.05.2021 11:38
Известно, что площадь комнаты прямоугольной формы равна S квадратных метров. Сколько метров линолеума надо купить, если известно, что ширина комнаты равна ширине...
Популярные вопросы
Дописать уравнений реакции nh4cl+naoh...
2
1кг гир тасын гана пайдаланып еки табакшалы таразыда 5 кг куришти...
1
Узнать во сколько раз сумма чисел 750 и 700 больше их разности...
1
Составить текст полезный совет с частицами не,...
2
Найти корни показательного уравнения. 36^x-7*6^x+0,5+36=0...
3
Почему земноводными с внутренним скелетом приходится труднее,чем...
1
:√скорость катера по течению 18(целых)1/4 км/ч,а скорость течения...
1
Какой город стал столицей российского государства в xv (15) веке...
2
Определи разряды местоимений укажи падежи артем меня уже спрашивал...
1
Синий кавёр 18 м оранжевый кавёр26м всего?...
3
begin
var a:=ReadArrInteger('Введите 5 целых чисел',5);
Writeln('Разница между min и max: ',a.Max-a.Min)
end.
Тестовое решение:
Введите 5 целых чисел 8 14 -5 0 7
Разница между min и max: 19