tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Склавиатуры заполняется массив
Склавиатуры заполняется массив из 20 элементов. вывести на экран предпоследний элемент массива
rogalikolenka
2 21.08.2019 20:30
2
Ответы
боня51
05.10.2020 10:01
// PascalABC.NET 3.2, сборка 1381 от 04.02.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrReal('Введите 20 произвольных чисел:',20);
Writeln('Предпоследнее число равно ',a[18])
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DipperGo
27.11.2020 12:42
Создание конуса, цилиндра и сферы Выбери соответствующий результат выполнения действия над объектом.Рис. 1Рис. 2Рис. 3 только ответьте правильно...
Машаrobotg
27.11.2020 12:42
Конспект Програмное обеспеченте компьютера 7 класс...
Blarow
27.11.2020 12:42
Постройте логическую схему для выражения 1. неА * В + не(А+В) + А; 2. не(А + В) + (А +неВ) +А & B...
Aрiшkа
28.07.2019 21:50
)документ объёмом 30 мбайт можно передать с одного компьютера на другой двумя а) сжать архиватором, передать архив по каналу связи, распаковать; б) сжать суперархиватором,...
alyabub
28.07.2019 21:50
Электронная почта как средство связи; правила переписки, приложения к письмам....
katea001
04.11.2020 10:14
Написать программу на языке Си используя двумерные массивы. Дана матрица символов NхM. Подсчитать количество строк, в которых букв больше чем цифр. Размеры и элементы...
варяг2
04.11.2020 10:06
Здравствуйте ребята! Нарисуйте и сохраните на компьютере, либо создайте через смартфон простой рисунок в растровом редакторе. Увеличьте размер изображения на 800%....
Nr2006
20.01.2021 18:40
Создайте программу, которая находит произведение натуральных чисел от 7 до 14....
яшка37
20.01.2021 18:41
Шығып, кестені толтырыңдар. ларды қарапМысалПрограммалық қамтамаПрограммалау жүйесіМәтіндік редакторГрафикалық редакторПрезентация редакторыЭлектронды кестелерЭлектронды...
вика3855
20.01.2021 18:41
хоть с чем то Ввести два целых числа, найти наибольшее и наименьшее из них. Пример: Введите два целых числа: 1 5 Наибольшее число 5 Наименьшее число 1 «4»: Ввести...
Популярные вопросы
Найди словосочетание, в котором имя существительное употреблено...
2
Сторони основи прямокутної призми 6 см і 8 см, а її бічне ребро...
1
Катет,лежащий против угла 30 градусов ,равен 6 см .чему равна...
1
Разобрать по составу слово: солнечными...
3
Нужно составить сложное уравнение для 6 класса. кто сможет...
1
Вгараже 15% всех автомашин были автобусы. сколько автобусов было...
1
30461: 367+х: 367 равно 162 риши уравнение...
1
9ц-524 кг 8 ц 44 кг - 836 кг 42 ц 5 кг + 85кг...
1
Разность чисел: три тысячи двести три и триста двадцать семь...
1
Как объяснить букву о в слове комар?...
2
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrReal('Введите 20 произвольных чисел:',20);
Writeln('Предпоследнее число равно ',a[18])
end.