tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Склавиатуры вводят строку
Склавиатуры вводят строку и слово.составьте программу которая вставляет в строку заданное слово.
elen72
3 13.08.2019 20:40
5
Ответы
Тайлер21
04.10.2020 16:52
Var stroka,slovo:string;
begin
writeln('Ведите строку: ');
readln(stroka);
writeln('Ведите слово: ');
readln(slovo);
stroka:=stroka+' '+slovo;
writeln('Строка: '+stroka);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gc121
29.04.2020 16:29
Напишите программу на языке программирования Python. Программа получает 5 чисел, затем выводит их в порядке убывания. Пример ввода: 5,3,9,1,4 Пример вывода: 9,5,4,3,1...
HastWay
29.04.2020 16:29
РЕБЯТ Информатика (на картинке) ...
Женечка5551
29.04.2020 16:28
Дан рекурсивный алгоритм: procedure F(n: integer); begin writeln(n); if n 6 then begin n:= n + 1; F(n + 1); F( n*2 ); writeln ( n ); end end; Найдите сумму чисел, которые...
enterfight
29.04.2020 16:28
Как работать с файлом из облака в pascal abc net Желательно привести пример кода...
егорка140
29.04.2020 16:27
Производилась двухканальная (стерео) звукозапись с частотой дискретизации 40 кГц и 32-битным разрешением. В результате был получен файл размером 48 Мбайт, сжатие данных не...
leralera31051
29.04.2020 15:47
Чи можна достроково зупинити виконання команди повторити?...
bilayenot
29.04.2020 15:46
В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения операций...
BelkaNext
29.04.2020 15:46
Выбери правильный вариант ответа Основные устройства компьютера а) наушники б) монитор в) принтер г) системный блок может несколько вариантов...
Kseniaa26
29.04.2020 15:45
Напишите программу, которая выводит 50 раз слово цикл на экран в столбик. (2,5 б.)...
HotaruAnastasija
29.04.2020 15:45
Задаються градусні міри трьох кутів Чи існує трикутник з такими кутами? Вивести відповідне повідомлення «ТАК » або « НІ »...
Популярные вопросы
Справедливы ли нормы права? примеры...
1
Уземли есть ось и это ось воображаймая...
3
Удельная теплота сгорания керосина 46 мдж/кг .какое количество теплоты...
1
Корень 12+х- корень 1-х=1 решите на листочке...
3
Сумма внешних углов треугольника abc при вершинах a и b взятых по одному...
1
Как пишется слово те(р,рр)итория? ?...
1
Рабочий тетрадь по окружаешему миру 2 класс стр 28 29...
2
Периметр одного квадрата 20см а другого 40см во сколько раз сторона одного...
2
Запишите уравнения прямых, проходящих через точки: а) e(0; 3) и (4; 3);...
2
Иван грозный с опричны боролся против...
1
begin
writeln('Ведите строку: ');
readln(stroka);
writeln('Ведите слово: ');
readln(slovo);
stroka:=stroka+' '+slovo;
writeln('Строка: '+stroka);
end.